Cette question a été résolue

Comment s'avoir si mon mobile est compatible à l'application ?

Pour Nura, Windows Phone etc ...

odesire
odesire

odesire

Niveau
0
1 / 100
point

Bonjour,

Pour profiter de l'appli Orange Bank, vous devez avoir un iPhone sous iOS 9.0 et + (c'est-à-dire à partir de l'IPhone 5S) ou un mobile Android (sous mise à jour 5.0 minimum).

Bonne journée.

Cathy

Cette réponse vous a-t-elle été utile ?

Non (35)

Oui (16)

31%

31% des membres de la communauté ont trouvé cette réponse utile

© Orange Bank 2017