Question en attente de réponse

Compatibilité Android

Bonjour
J'ai un téléphone LG-G2 version d'Android 4.4.2 . J'en suis très content et je n'ai nulle envie d'en changer pour le moment. Toutes mes applis fonctionnent sans problème.
Je trouve dommage que je ne puisse installer et utiliser Orange Bank sur mon mobile.
2 questions :

  • Envisagez-vous de porter la compatibilité de l'application Orange Bank à des versions plus anciennes ?
  • Si je n'utilise jamais Orange Bank, quelles en seront les conséquences sur l'utilisation de mon compte bancaire chez Orange (validations diverses, paiement par CB,...) ?

Cependant, le fait de ne pouvoir installer l'application sur le portable que je possède est un frein. Changer de portable trop souvent ne me semble pas être bon pour la planète. Changer de version, mouais mais qu'en sera-t-il des applications que j'utilise (j'en ai acheté quelques unes) qui risquent de ne plus fonctionner ?

Cordialement

Denis
Denis

Denis

Niveau
0
12 / 100
points

Aucune réponse

© Orange Bank 2017