Cette question a été résolue

l'pplicatuin orangebank n'est pas compatible avec mon smart-phone

j'ai un smart-phone samsung galaxy s 3 et l'application n'est pas compatible

mandrin091
mandrin091

mandrin091

Niveau
0
12 / 100
points

Bonjour à tous,

Le Samsung Galaxy S3 est sous Android ICS (4.0). La dernière version de l'application Orange Bank nécessite d'être, a minima, sous Android 5.0. C'est normal que ça ne fonctionne pas.

Tout cela est bien indiqué lors de l'ouverture du compte.

Cette réponse vous a-t-elle été utile ?

Non (2)

Oui (2)

50%

50% des membres de la communauté ont trouvé cette réponse utile

Les autres réponses

Bonjour,
Inutile de flooder le forum.
Vous en êtes au 3ème sujet pour ..... le même sujet !
Je vous ai apporter réponse (qui pourrait au moins vous guider) sur les 2 autres sujets que vous avez publiés, je vous laisse y jeter un œil.
Sinon contactez un expert Orange Bank ;)

© Orange Bank 2017